Se durante l’installazione/upgrade di PostfixAdmin (in questo momento sto passando alla versione 2.3), accedendo all’indirizzo http://mioServer/postfixadmin/setup.php, vi compare a fine pagina il messaggio:

DEBUG INFORMATION:
Invalid query:
CREATE command denied to user 'postfix_admin'@'localhost'
for table 'config'

può significare che l’utente postfix_admin non abbia i permessi di creazione e/o modifica sul DB. Quindi dovete darglieli.

Se usate phpMyAdmin, accedete alla sezione “privilegi”, selezionate l’utente “postfix_admin” e cliccate sul simbolo “modifica privilegi”. Poi mettete i segni di spunta su CREATE e ALTER e cliccate su “Esegui”.

Se non usate phpMyAdmin, accedete a MySQL e lanciate i comandi per assegnare i privilegi suddetti all’utente postfix_admin.